Formation Photoshop  

Axila-formations dispense des formations Photoshop     sur mesure en intra-entreprise, en inter, en groupe ou personnalisées. Des formations répondant à vos demandes et besoins, les programmes sont personnalisés après un audit.
Mettez en œuvre cette formation Photoshop  . Nous vous accompagnons dans la conception et la mise en place du programme et des modalités administratives.

Des formations Photoshop de qualités    

Nous adaptons le niveau en fonction des stagiaires, chaque formation , est évaluée et adaptée. Nos formations Photoshop sont constituées d’exercices pratiques et théoriques, avec des cas tirés du monde professionnel. Nous mettons en œuvre des exercices que nous adaptons à votre structure   .

Des formations locales Photoshop    

Dans vos locaux, en inter entreprise   , nous mettons en œuvre les meilleures solutions pour vous guidez et vous assurez un résultat optimal :

– Formation en présentiel avec un formateur qualifié,

– En blended, une partie de la formation en présentiel et l’autre partie à distance sur internet (échange synchrone et asynchrone) ;

– En vidéo, échange avec le formateur.

Objectifs : Connaître les principes généraux et avancés de Photoshop

Prérequis : Connaissance de l’informatique

Public : Tous salariés, demandeurs d’emploi, et responsable d’entreprise


Nos Astuces


 Excel
Si imbriqué
Nous allons calculé dans la prime en fonction du service (a,b ou c).
Formule : =SI(B2=$G$2;C2*$H$2;SI(B2=$G$3;
C2*$H$3;SI(B2=$G$4;C2*$H$4)))

 Excel
"Dérivé de si()
- sommesi(): cette fonction calcule une somme d'après une condition;
- moyennesi() : elle calcule une moyenne d'après une condition;
- nbsi(): elle calcule un nombre d'après une condition...

 Photoshop
Les principaux formats d'image
- jpg jpeg : format de compression le plus répandu, sur internet et appareil photos numériques, ce format ne gère pas la transparence, ni les animations;
- gif (Graphics Interchange Format) : format de compression gérant la transparence et l’animation ;
- le PNG (Portable Network Graphics (PNG) est un format ouvert d’images numériques, qui a été créé pour remplacer le format GIF ;
- le psd format de Photoshop : permet de conserver les calques, les couches de transparence…
 WordPress
Sauvegarder la base de données
Nous installerons Xcloner , cette extension permet de faire une sauvegarde de la base et des fichiers.


Nos partenaires


Pourlaformation :

Pourlaformation


Formation Photoshop

Durée : 14h

Publics : débutant et perfectionnement


Depotformations :

http://www.depotformations.fr/formation-photoshop-.html


Formation Photoshop
Durée : 21h

Publics : débutant



photoshop