Formation PrestaShop  

Axila-formations dispense des formations PrestaShop     sur mesure en intra-entreprise, en inter, en groupe ou personnalisées. Des formations répondant à vos demandes et besoins, les programmes sont personnalisés après un audit.
Mettez en œuvre cette formation PrestaShop  . Nous vous accompagnons dans la conception et la mise en place du programme et des modalités administratives.

Des formations PrestaShop de qualités    

Nous adaptons le niveau en fonction des stagiaires, chaque formation , est évaluée et adaptée. Nos formations PrestaShop sont constituées d’exercices pratiques et théoriques, avec des cas tirés du monde professionnel. Nous mettons en œuvre des exercices que nous adaptons à votre structure   .

Des formations locales PrestaShop    

Dans vos locaux, en inter entreprise   , nous mettons en œuvre les meilleures solutions pour vous guidez et vous assurez un résultat optimal :

– Formation en présentiel avec un formateur qualifié,

– En blended, une partie de la formation en présentiel et l’autre partie à distance sur internet (échange synchrone et asynchrone) ;

– En vidéo, échange avec le formateur.

Objectifs : Connaître les principes généraux et avancés de PrestaShop  et pouvoir mettre en ligne un ecommerce

Prérequis : Connaissance de l’informatique et d’internet

Public : Tous salariés, demandeurs d’emploi, et responsable d’entreprise


Nos Astuces


 Excel
Si imbriqué
Nous allons calculé dans la prime en fonction du service (a,b ou c).
Formule : =SI(B2=$G$2;C2*$H$2;SI(B2=$G$3;
C2*$H$3;SI(B2=$G$4;C2*$H$4)))

 Excel
"Fonction rept(string,nombre de répétition)
Elle répète une chaine de caractères :
- string : chaine de caractère ou son adressage; - nombre de répétitions du caractère sélectionné précédemment.
 Wordpress
Créer les liens des menus
Il est possible de créer plusieurs menus de les mettre dans l’emplacement prévu à cet effet sur le thème.
Nous allons ajouter des éléments à la structure du menu :
Nous rajoutons une page, il suffit de sélectionner celle-ci dans la partie de gauche puis de cliquer sur ajouter au menu.
Les pages apparaissent alors avec une flèche vers le bas pour modifier les options de celle-ci :
Nous pouvons :
- modifier le titre qui apparaitra dans la navigation (on ne modifie cependant pas le titre de la page) ;
- l’attribut de titre est une infobulle qui apparait lorsque nous survolons le lien dans le front-office ;
- nous pouvons ensuite modifier l’ordre des items du menus ;
- nous pouvons aussi supprimer l’item du menu;
Le bouton afficher tout vous permettra de lister toutes las pages du site.
 WordPress
Sauvegarder la base de données
Nous installerons Xcloner , cette extension permet de faire une sauvegarde de la base et des fichiers.


Nos partenaires


Pourlaformation :

Pourlaformation


Formation PrestaShop

Durée : 14h

Publics : débutant et perfectionnement



cadie